Posted on Nov 25 2014 - 12:30am by Anurag Kumar

A few days back we shared Xperia Lime KitKat Boot animation and today we are sharing Xperia Green KitKat Boot animation. Sony introduced new purple boot animation in Xperia device on KitKat and if you are looking for a change in color you can try this new green colored boot animation mod.

Rooted Xperia is required handset to install Xperia Green KitKat Boot Animation. It has inbuilt boot animation sound which goes well with Xperia Z2 and Xperia Z3 series devices, you need to enable boot animation sound from settings option. It also features powered by android logo.

Xperia Green KitKat Bootanimation

Download Xperia Green KitKat Boot Animation zip file from below and flash via recovery.

Download Z2_bootanim_green.zip 

Xperia Green KitKat Bootanimation

Below you can listen the boot animation sound.

 

Xperia Green Boot animation

Like the new green color in bootanimation ? Let us know, drop your comments below

via – XDA ( dev – nreuge )






About the Author

An Internet Marketer-Infopreneur-Passionate Blogger-Technopreneur-Impatient Optimist! He is an MBA (IB) from IIFT Delhi (2015-17). He is the Founder & Editor-in-Chief of GizmoBolt.com ( formerly XperiaGuide.com ). Follow him at Facebook I Twitter I Google Plus | LinkedIn | Instagram. Contact him at [email protected]t.com for feedback and sending tips. Donate Us.

1 Comment so far. Feel free to join this conversation.

  1. thomas k. April 10, 2015 at 10:35 am - Reply

    Hey good news ;D this zip enabled boot sound on my lt25i.
    No other boot anim has a sound, but this plays it while booting.
    Now i wanna ask how can i change the bootanim.mp3 in the integrated bootanimation.zip?
    I tried all options, i extracted the green.zip and the anim.zip folder and paste my mp3 then im converted back to zip without compress
    I opened green.zip and thin inside anim.zip with 7zip and changed the mp3 inside the programm.
    And i opened green.zip with 7zip, extractef anim.zip change the mp3 and convert it back.
    Every time i have the pics while booting but no sound.
    Oh and i tried a mp3 with 64, with 128 and with 320kpbs. Duration 30 seconds. Pls help 😉

Leave A Response

*